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Introduction
This guide will walk you through the process of configuring your PC running Audio Architect or London Architect to

communicate with a network of HIQNet equipment. Before you begin, please ensure thatall devices are connected to
the same network as the PC running the HiQNet software.

Configure Your Computer

Firewalls
Audio Architect will add exceptions to the windows firewall for the application when you install the software.

@ Hignet Sudic Architect
0 HiGnet Listener

| @ Hitnet NetSetter

Audio Architect installs exceptions for the following:
C:\Program Files\Harman Pro\Audio Architect 2.25\AudioArchitect.exe
C:\Program Files\Harman Pro\Audio Architect 2.25\HiQNetListener.exe
C:\Program Files\Harman Pro\Audio Architect 2.25\HiQNet NetSetter.exe

London Architect does not install exceptions but will add exceptions based on how you answer the windows firewall
prompt to allow access for the program. It is recommended that you select allow access for public and private since
windows can change profiles.
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Private networks, such as my home ar work, nebwork,
Public netwaorks, such as those in airports and coffee shops (not recommended
because these networks often have litkle or no security)

Your IT policy it might require you to manually add an exception for London Architect. You will want to allow the
follow executables.

C:\program files (x86)\harman pro\london architect\stub.exe
C:\program files (x86)\harman pro\london architect\main.exe

If you experience any difficulty seeing the Hardware then you will want to turn off the Windows Firewall when working
with equipment.

How Turn off Microsoft Defender Firewall

https://support.microsoft.com/en-us/help/4028544/windows- | 0-turn-microsoft-defender-firewall-on-or-off

If you have any third party firewall installed such as Symantec End Point Protection Firewall, they may also need to be
disabled or have the exceptions added manually.

Symantec Endpoint Protection

mp f i}
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Adjust Windows Network Properties

All HiQNet devices must be in the same IP address range as the PC running the application. There are exceptions using
static routes but they are not covered in this document. Achieving this will depend on whether your network includes a
DHCP server, and whether you use static or dynamic addressing. All devices come set to Automatic IP/DHJCP from the
factory. Only basic network configurations are covered here. For more advanced configurations, consult the Advanced
Networking/Troubleshooting guide or a network specialist.

Open the Network and Internet settings page. You can get to this through control panel or through then networkicon
shortcut on the taskbar.

Right Click

4

i 10:29 AM
v g) T 4/29/2020 =

Troubleshoot problemns

Open Network & Internet settings

Select Open Network & Internet settings

Select Change adapter options
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Change your network settings

@ Change adapter options

View network adapters and change connection settings.

% Sharing options

For the networks you connect to, decide what you want to share,

A Network troubleshooter
Diagnose and fix network problems,

Wiew your network properties
Windows Firewall
Metwork and Sharing Center

Metwork reset

Right click your connection and choose properties

@ Metwork Connections
1 @ » Control Panel » &8l Contral Panel lkerms » Metwoark Connections

Organize = Disable this network device Diagnose this connection Renarmne this co

= | Ethernet = -F
%g_ Hapaale EUL Lb" Mot connected
W Int ®) Disable fﬂ SZUE PCE-M15 1Tn Wireless LAM ..
Status

Diagnose

Bridge Connections

Create Shortcut
Delete

Rename

¢ e (@

Properties

Find and click “Internet Protocol (TCP/IP)” in the list of network services, then click

Properties.
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U Ethernet Properties

Metwarking — Sharing

Connect using:

I? IntellR] 1211 Gigabit Metwork, Connection

Thiz connection uses the following items:

l?Elient for Microzaft Metworks ~
HFile and Printer Sharing for Microsaft Metwarks
’:]? MNpoap Packet Driver [MPCAP)
3005 Packet Scheduler
’:]? cFosSpeed for faster Internet connections [MOIS 6]
R [rternet Protocol Wersion 4 [TCR/Pyvd)
O o Microzoft Metwaork Adapter Multiplexor Pratocal W
£ >
Install... Uningtall Froperties
Dezcription
Tranzmizsion Control Protocol/nternet Protocol.
wide area network, protocol that provides communi
acrozs diverse interconnected nebworks.
k. Cancel
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Internet Protocol Version & {TCP/IPwd) Properties >

General  alkernate Configuration

You can get IP settings assigned automatically if your network, supports
this capability, Otherwise, wou need ko ask yvour netwark administrakar
for the appropriake IP settings,

(®)i0btain an IP address automatically:
(i Use the Following IP address:

(@) Obtain DMS server address automatically
(i Use the Following DMS server addresses:

Yalidake settings upon exit Advanced. ..

Concel

Write down any existing information to be re-entered later.
Using DHCP or automatic IP (link local addressing)
Select “Obtain an IP address automatically”.
Select “Obtain DNS server address automatically”.
If your devices have been assigned a static IP addresses.
Select “Use the following IP address”.
Enter a unique IP address in the same range as the Soundweb London network.
Enter the subnet mask used by the Soundweb London network.

Click OK and close the network properties windows.
What software do | need?
This section covers determining which software to use. If you already know which software you are using you can skip

ahead to the appropriate section.

Connecting Using Audio Architect
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Connecting Using London Architect

For new system you will want to use Audio Architect but if you are connecting to an existing system you will need to
know which software to use in order to pull the existing programming. Any system that incorporates DCl or CDI
amplifiers, Contrio Wall Controllers or a BLU103 will use Audio Architect as those devices are not supported in
London Architect. On all other systems you can tell what software a DSP was programmed with by looking at the
firmware or app version.

For configured DSP units such as the BLU 160, BLU 120, BLU800, BLU320, BLU806, BLU326, the easiest way to tell is to
look at the front display.

Units showing an 86.x.x were programmed with Audio Architect. The version of firmware displayed may pertain to
several versions of Audio Architect so we recommend getting the latest version.

BLUZZ26-2 4
BLU-3Z6DH S6.4.2

Units that start with a version 6 or lower use London Architect. The version displays the exact version of London
Architect software it was loaded with.

BLUJEBAE-1 b

BLU-588 6.88.85

On fixed I/O units such without a display such as the BLU50, BLUI00, BLUIOI, BLU102 you can view of firmware by
looking at the device in the network window. This will require getting either Audio Architect or London Architectto
discover the device.
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To view this in Audio Architect go to File>Application Options<General Settings. Check Display Verbose Device Info in

Explorer and click ok.

Explorer Settings

v Display Verbose Device Info in Explorer

In the devices tab on the left side expand the device you want to connect to. The Software version tells you the version
of firmware for each device. The follow examples show both versions

A device programmed with Audio Architect
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To view the software version in London Architect select the unit in the network window (view>network) and look at
the application version. In this case we would know the unit was programmed with Audio Architect because of the 86.

A device programmed with Audio Architect (86.4.2)

gﬁ Etherne
Wﬁ [U*Devices]ﬂ)
38 BLU-0s

.. BLUIB0O-1
.. 58 PDP-DSP 1-1
- 28 BLU-326's (2)

Use AutolP/DHCP
Serial Murnber - 00-00- 00- A0- 00- 00- 00- 00- 00- OF - 44-00-40-7b
Boot Version

Application Wersion 96.04.0002
ChT Wersion |2.21.0019

Once you know the version of software you can skip to the appropriate software section.

Go to Connecting Using Audio Architect

Go to Connecting Using London Architect

Connecting Using Audio Architect
This section assumes you have already done the steps in the configuring your computer section and that you have your
computer connected to the same network.

Get the software and install it
First download and install the software. You can find the latest version here: https://audioarchitect.harmanpro.com/en-
US/software

vt Asda Asthitest % | 4=

L [] 5 Fittps) sudi pandhitec tharmangr .oom./

AEBOL HARDWARE SOFTWARE NETWORRING APPLICATIONS MNEWS ONLINE HELF TRAINING CONTACT

Software

Crorwiigand b potei g, uidas Goc

HiQinei Audio Architect
yRIR L Onindows FSPL 81 1004 PO
We always we recommend using the latest version if you don’t know the specific version you need.

If you are connecting to an older system and know the version of software you can download legacy versions here:
https://audioarchitectharmanpro.com/en-US/audio-architect-system_architect
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Configure the Software

Once the installer is downloaded run the installer, click next through a series of prompts until the software is installed.

(2) Audia Architect 2.25 Setup - Installfware Wizard

Hi@net

audioarchitect” Q

HiQnet"

e HARBMAN

The first time you launch the software, a readme file will launch. Close the readme file and click close on the HARMAN
Crash Reporting Disclaimer

o

To help improve Harman software applications, HiOnet Audio Architect can
automatically send valuable error and computer information to its development team.

Personal information will not be included.
Click here to review the information which will be sent.

Thank you in advance for paricipating in our Audio Architect improvement program.

¥ Send important error information automatically to Harman. (Recommended)

Cloze

Check the software network interface.
Next you will be prompted to select a network interface. You can change this later by going to File>Application Option

and Network Connectivity.
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First, select the
Ethernet connection

for your network 192.168.25435 70-4D-7B-2D-1E-58 DHCI

Second, click on
Add Connection Add Connection

The network adapter should now appear in list of interfaces. Audio Architect will allow you to add multiple network

interfaces to communicate with multiple networks. We recommend only adding the interface you are currently using.
Click ok to close.

L3 Application Options pd

Ethernet 182.168.254.35 70-4D-7B-2D-1E-58 DHCP Intel(R) 1211 Gigabit Network Connection
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Verify Network and device detection
Make sure you are in the Add Devices Mode.

=

Add
Devices

Now Audio Architect will look for devices using your connection. If everything is connected and setup you should see
the number of devices detected in the top right side of the screen. If you are showing 0 then you might need to manually
address the devices using Netsetter or double check the steps in configuringyour computer.

Detected: 8

 Detected: 8 |

Detected shows how many devices Audio Architect
is able to see on the network .

Since there is not an active design file open we should see all of the devices show up as Discovered.

Discovered (9 devices)

0xG937 : BLU-100
OxADBA : BLUTOT

6 : BLUJB0O0-1
13 : HIRDM5320260
0x5001 : PDP-DSP 1-1
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If devices are not immediately detected, you can use the Refresh Button under the Add Devices Tab to refresh the

network.

Add Devices Tab

~
L
Refres

Refresh Network

Opening the Configuration File
Before you can go online with a DSP you need to have the configuration file (source code).

Open from a computer file
If you have the file, open it from the file menu.

D Mew
il o
iEl Open Template

Open from Device Network

As a backup to system files on the computer, Audio Architect also allows you to save design files on the network
devices. If you don’t have a copy of the file you can try opening the last file that was saved to network. Keep in mind
that the last person might not have saved their work to the network. Therefore this might not always be the latest and

greatest file for the system.

First verify Audio Architect has detected the devices you want to go online with (See Verify devices are detected).

To pull the saved file off the device by selecting File>Open From Device Network.
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E Open From Device Metwork

This opens a dialog window that lets you select the design you wish to open.

87 Open From Metwark b4
Select the design to load from the list below

2020-04-07 16:57:51 4-d.audioarchitect

Select the file you want and select open.

Once you have opened the file can save a backup copy on your local computer using the File>Save as. You can now
start the process of going live with the devices by selecting Go Online.

Going Online
Select the Go Online to start the process of going live with the hardware.
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Online

Select Go Online
Match Devices

Audio Architect breaks down detected devices into two categories Discovered and Matched. If any devices are un-
matched, Audio Architect will take you to Match Devices mode.

Match Devices Tab

Match Devices

Match
Devices

Match Devices Mode

In Match Devices Mode, Audio Architect will allow you to associate hardware with devices in your file.

Discovered devices are devices that are detected on the network. They are not associated with any devices in the
currently open design file.

Devices in design are not
matched to devices on the
Network. (No Green Indicator)

= Discovered (4 devices) Un'MatChEd dS‘VICS‘S on the
PERSE network show up as discovered

B: BLU326-2

Ox4696 : BELLJS0O-1 &376DA INMATEHED |
0x5001 : PDP-DSP 1-1

If a device is matched, it will show up in the Room/Rack view with a green matched indicator.
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Detected devices that are matched do

not show in discovered. Matched devices show up
in the rack and room views.

- Discovered (0 devices)

192168254 33 w326DA k CeETIE BLUE2E-2
10218825433 % k 0eF31C BLUS2E1
10216825431 Coad0 ELLUS00-1
192168254107 £ QxS001 PORDSP 1-1

To match a device, simply drag it from the discovered devices to the offline device in the rack you want it to be matched
with.

In this example, devices in Rack 2 are already associated but devices in Rack | are not. | can associate a Device by
dragging it from the column on the right on to the device in the rack.

Click and drag from discovered
device to device in the rack

e

OxEV3B : BLU326-2

F326DA UNMATCHED == 5|

!

Release the mouse button over the device
you are associating the hardware with

Once the device is matched, the Name and Address are sent to the device on the network. Audio Architect will also
show a green Led indicating the device is matched. Once all device are Matched, Audio Architect will progress
automatically to Synchronize Venue. Once all the devices are matched audio architect will take you to Synchronize
Venue.

18 of 37



[

|\~ HARMAN |

Technical Support Guide: Connecﬁng to a HiQnet Network .‘ (£IEC H Bl

Green indicator shows matched

MATCHED ET2E BLU3Z6-2
23760DA ONMATCHED | k OxF31C BLU326-1
Oxed606 BLLISD0-1

05001 PDP-DEP 1-1

Additional Information on matching If you Have Trouble

Note, the device you are matching has to be the same as the device as the discovered device. This means you can’t
match a BLU102 with a BLUI03 because the hardware is different. It is also means that configured units must have
matching card types and slots.

. OxE73B : BLU326-2

Audio architect not allowing us to match

Checking the card configuration

You must be offline to enter Card Configuration. If you are online select Go Offline. Then select the device (left click
twice to get the orange highlight) and then right click on the device. Select card configuration
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Right Click

f
|

Card Setup ™ Graseue

Select custom

Select Custom

Audio architect now shows you the card setup of the chassis. Now you can compare the two and make necessary
adjustments.
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Cards must match!

Locked devices
Devices showing the locked symbol indicate they have been locked by access control and must be unlocked using

Netsetter before you can match them.

OxA0BA : BLUTON

Locked Devices have a Key symbol next to them

Useful tools in Matched Devices

Auto Locate
You can identify physical devices using Auto Locate function. This will flash the front panel of any device you select

when Auto Locate is active.
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The Blue L indicates the device is in Locate mode

You may also note that you have the Matched Device Tab available which has common functions for this mode.

Match Devices Tab
L

Match Devices

¥
Match Devices Mode

M Match Devices Tab

IMatch Devices

Auto-Match  Detach
Venue Device

Metwaorking Match

2 )
t t — n-matches the Selected Device
Automatically Match Devices based on Node Address
Refreshes Network Window
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If you associate a piece of hardware to the wrong device just select the device and choose Detach Device. Then you can

re-match the device correctly.

Firmware Update
If the devices on the network have different firmware than what is in the version of Audio Architect you have then you

will be prompted to do a firmware update.

Click the ok button to proceed

Firrrnneare Update

Dewvice(s) have out-of-date firmware.

Device presets will ke lost. Be sure to save device and venue files
BEEFORE updating firmware. Reload Device Files AND make sure to

send presets back down to devices AFTER updating.
Press OK to proceed or CAMCEL to abort.

Ok

Audio Architect will automatically check the device that have out of date firmware. Select Begin Update to start the
process. Audio will stop during this process while devices are loading and devices may restart multiple times.

Feboctron

Select close once the update is finished.
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Save to Device Network
Save to Device Networkallows you to save a copy of your .audioarchitect computer file (source code) on the Network
device so you can pull a copy off later. If you choose no, you can still save your file to the network with the File>Save to

Device Network Command.

Save to Dewvice Metmork

The current design file is not configured to be saved on the device
netwaork automatically. Do you wish to Save To Device Network?

Choose Ignore to disable this prompt for the current session.

Always Save To Device Network Automatically

Preferences can be changed in
File -> Application Options -> Save To Metworl.

Igreore

You can always change behavior for this prompt in the application options>Save to Device Network. Choosing yes
always saves the file to Network without a prompt. No never saves automatically and doesn’t prompt.
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Save To Device Metwork

Save design to device network when going online  Prompt =

Always delete network design files when going online

Synchronize Venue
Once in Synchronize Venue Mode you will be prompted with two types of buttons.

g

Load, or L will load the configuration from the design file into the hardware on the network. If there is not a design file
currently loaded on the DSP or if the compile code doesn’t match this is the only option you will have.

ab

Parameter sync (Send|Receive) devices depending on their state. Selecting the R pulls the current settings of the
hardware into the computer. The S button stands for send which sends the settings in the design to the hardware
devices on the network.
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Amplifiers will always require parameter sync because they are fixed architecture and don’t use a checksum. DSP’s have
a check sum and will only prompt you to Parameter Sync when the state of their controls don’t match what is store in
the design file.

You can load the entire venue at once by selecting the synchronize button at the top of the Venue explorer. Thisisa
global button for everythingin the design file. If you have amplifiers and DSP’s you may have to select L at the venue
level then send or receive R|S after the DSP are loaded to synchronize the amplifiers. Audio Architect also gives you
the option of only synchronizing some devices. The parameter sync and load buttons let you do this by device, rack and
room. Thisis useful if you only want to send settings to some of the devices while doing maintenance in a
working venue.

-/ [ Venue (10 devices) o Loads any devices requiring loading in the venue file.
‘ T This button will change to a parameter sync button after
loading if some devices also require parameter sync.

Loads all dévices requiring
loading in the rack

Send or recieve settings
from one device

Once all of the devices are synchronized Audio Architect will automatically put you in run venue mode. Congrats you
are live with the system.
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Go Match  Synchronize Route Run Venue Parameter Scheduler Logic Access NetSetter Firmware  Auto
Oiffline  Devices Venue Audio | Venue Presets Presets Rules Control Update Locate

Tools

As you change control parameters while online, the system will respond in real time. The devices will retain their
control settings if power is lost, and come back in the same state when power is restored.

You will have to go offline to save any changes you have made to the design file. To go offline and return to design
mode, click the “Go Offline Button” on the ribbon at the top of the window.

Addressing Devices using Netsetter

N

MetSetter

Select the PC adapter

Netsetter is a useful application to see if things are connected correctly and is also used to change the network settings
of HiQNet devices. Netsetter has its own settings for the network adapter. Changing the adapter settings here does
not change the adapter in Audio Architect. This is useful if you have more than one network connected and if you want
to take a peek at different networks.

@ Set the PC adapter here for the network

If you are still not seeing the devices you may need to configure your firewall or computer IP settings. (See Configuring
Your Computer)

Once the device show up here you can verify which device is which through the locate function. However over the
Locate column for the device you want to locate and click the button that pops up.
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Assigning a Static IP Address
To assign a static IP address for a device un-check the DHCP/Auto IP check box and fill in the address in the IP Then
select apply changes. Each IP address should be unique and in the same subnet.

B Hinet MetSetter

193.153.355;1 | 2552552550 192.168254254 18070 B Discovered == Soundweb london BLU-00  BLUJS0O-1

Apply Current Edits

Don’t forget to select Apply Current Edits!

You can also assign a temporary device name which can be useful for keeping track of devices when you go to match
them in Audio Architect.

Assigning a HiQNet address

All devices on a HiQNet network must have a unique node address. If two devices share the same address this will
cause communication issues. If you run into a conflict you can assign a random address to one of the devices in order to
re-establish communication. This is done with the random ID reboot check box. Once you select the box and select
Apply Current Edits the device will reboot with a new random ID number. This number will get set again once you
match the device in Audio Architect which manages IDs in the design file.

Locked Devices
Devices with access control will show up in Netsetter as locked.

Locked

To unlock the device select it and Netsetter will prompt you to unlock the device.
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Enter Admin Password: I

B Unlock all devices with the same password as the selected device

Unlock

Connecting Using London Architect
This section assumes you have already done the steps in the configuring your computer section and that you have your
computer connected to the same network.

Install London Architect
Install the latest version of HiQNet London Architect on the computer you will use for system control. You can

download it from

http://www.bssaudio.com/ .

Do not start HIQNet London Architect on the computer until instructed to do so below at ‘Start and Configure
HiQNet London Architect’.

Start and Configure HiQNet London Architect

Start HiQNet London Architect.
If any firewall messages are displayed asking whether to allow network access for HIQNet London Architect or

Main.exe, choose “Allow” or “Accept”. The safest option is to disable firewall software while using HHQNet London
Architect.

Click “Tools” on the HIQNet London Architect menu and select “Application Preferences”.

Application Preferances, ..

Open the HiQNet tab and check the network interfaces connected to the Soundweb London network.
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Application Preferences
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|| wdon Architect GUT |L|9el-hsthlame
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London Architect Preset Recall method, Change m
only ¥ directed to by BSS Technical Suppert, =000
Meter Subscripbion Rate (in ms)
Fast Slow
Lardar j
Diefault 100ms
Crown "y
Defaull: 200ms -
I k. I [ Cancel ] Apply Help
Click “OK”.

Verify Network Connection
Click “View” on the HiQNet London Architect menu and select “Network”.

The HiQNet London Architect Network view will open at the bottom of the screen.

Click the green and red Refresh button.
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Connected Soundweb London devices will start appearing in the network tree, grouped by model. It can take up to 45
seconds for all devices to be discovered.

The Ethernet category shows Soundweb London devices detected by HiQNet London Architect.
The Local category shows the PC running HiQNet London Architect.

The Unassigned Design Devices branch shows design devices that lack a matching physical device on the network. See
the Match Devices section for more information on assigning physical devices to design devices.

EIREIN . RN O N A

= = Ethemet (Z) = Design D
= T8 BLU-BD's {2 [T

] otu-o0>|

B BL-B0
W0 Local (1)
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W 655
(] Unassigned Design Devices (1)
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Update Device Firmware
All Soundweb London devices on a network must be running the latest firmware included with the version of

HiQNet London Architect in use before they may be controlled by HI{QNet London Architect. To update the

firmware:

In the Network Window, click on the icon shown below to open the firmware wizard.

-

This will display a list of all the Soundweb London devices discovered on the network.

Make sure all the devices listed are checked and press the Load button. The firmware transfer will take several

minutes, during which time the devices may reboot several times.
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Configure Device Network Settings
Depending on the layout and configuration of your network, it may be necessary or desirable to change the default

TCP/IP settings of your Soundweb London devices. Soundweb London devices default to AutolP/DHCP mode in which
IP settings are obtained from a DHCP server if one is available. If no DHCP server is available, the device will choose an
IP address in the 169.254.xxx. xxx range. Soundweb London devices may also be configured to use a static IP address. If
the IP address range used by the Soundweb London devices is changed, don’t forget to update your PC’s TCP/IP settings
to match once you’re done configuring the devices. You may also want to assign a new HiQNet address to each device
to ease management of the network, simplify the configuration of third-party control systems and avoid potential
HiQNet address conflicts. Refer to the Network Troubleshooting guide for more information. To change a device’s
name, TCP/IP settings, or HiQNet address: In the Network view, find the device you want to change in the device tree
under the Ethernet category. Useful information pertaining to the selected device (such as the name, TCP/IP settings,
and I/O card configuration) is displayed on the right side of the Network view.

To identify which item in the device tree corresponds to a physical device, click the blue Locate button in the Network
view. The Locate button on that Soundweb London device will flash. You can also press the Locate button on the
physical device, causing a flashing icon to appear next to the corresponding item in the device tree.

Open the Device Properties window by clicking on the gears icon in the Network view.

Here you can change the name, HiQNet Address and IP address of the selected device. Device names will be discussed
in more detail below.
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Modify Device Settings

Mame  BUL-E0

X

HQnet Node Address | 1234 |
Uise AubalP{DHCP
Stabic IP Settings

IP Address | |

Subnet Mask | |

Gateway | |

Press OK to modify the settings on the device

[ 0K ] [ Cancel
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The device will reboot after you press “OK” on the Modify Device Settings window. After reboot, the device will have
the new settings. In some cases the device may need to be restarted manually for the new settings to take effect.
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Open or Create a HiIQNet London Architect Design File
If a HiIQNet London Architect design has been prepared for the Soundweb London network, you will need to open it
now.

If the file is stored on the PC running HiQNet London Architect:

Click File, select Open, and find and load the file.

If the file is stored on the Soundweb London device network:

Click File, select Open From Device Network, and proceed as directed.

Match Devices
If you are working from an existing HHQNet London Architect design, the name, model, and I/O configuration of each

physical device on the network must match the name, model, and I/O configuration of each corresponding device in the
design. The process of assigning physical devices to design devices is called “matching devices”.

To match a physical device to a design device:

Change the name of the physical device to match the name of the corresponding design device. See the Configure
Device Network Settings section for instructions on changing a device’s name.

When a matching physical device is found for a design device, a message may be displayed indicating that the HiQNet
address of the physical device does not match the HiQNet address of the device in the design. It is recommended that
you answer “Yes”, changing the HiQNet address of the design device to match that of the physical device. If a third-
party control system (such as those produced by Crestron or AMX) will be used with the design, then it is
recommended that you answer “No” to change the HIQNet address of the physical device to match the design, as third-
party controllers depend on consistent HiQNet addresses to communicate with Soundweb London devices. See the
previous section on changing device network settings if you wish to set a device’s HiQNet address manually.

As each physical device is matched to a design device, its name under the “Ethernet” branch in the device tree will
change from red to black, and a green star will appear above the design device in the System Layout window. Remaining
unmatched design devices will be shown under “Unassigned Design Devices” in the device tree.

If a design device still doesn’t match its intended physical device after changing the physical device’s name to match,
verify that the devices are the same model and that their I/O card configurations match.

Once the process of matching devices is complete, each design device in the System Layout will have a green star,
indicating that it matches a device on the network.
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Note: some design objects in the System Layout do not correspond to a network device. These will not be displayed
with a green star.

Upload the Design to the Device Network
Once the design devices are all matched to physical devices, it is necessary to upload the device design configurations to

the physical devices. To upload the device configurations in HIQNet London Architect to the actual Soundweb London
devices:

Click on the “Run” button (which looks like a VCR play button) in the tool bar at the top of the window or the
“Online” button at the bottom of the window to upload the device configurations to the Soundweb London network
and begin controlling the devices. This is called “Going Online”.

Note: This is not the same as saving the design to the device network. If the device configurations in HiQNet London
Architect differ from those previously uploaded to the Soundweb London devices, the Load window will appear and
show which devices on the network need their configurations uploaded.

Press the green arrow at the top of the list to upload configurations to all devices sequentially, or press the green arrow
next to each device to upload the configuration for that device individually. This will overwrite the design currently in
the device with the design open in HiQNet London Architect.

MNeads Loading : I
BLI-E0 L

Auis02 -

After loading is complete, press “OK”.

If the HiIQNet London Architect device configurations match those on the Soundweb London devices, the Parameter

Synchronization window will appear, allowing you to send control parameters to or receive control parameters from
the device.
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Press the green arrow at the top of the list to send current control parameters in HIQNet London Architect to all
devices, or press the green arrow next to each device to send control parameters to that device individually.

Press the red arrow at the top of the list to receive current control parameters from all devices, or press the red arrow
next to each device to receive control parameters from that device individually.

Parameter Synchronisation : ] o
BLU-80 ol I
BLU-802 Pl Cancel

As you change control parameters while online, the system will respond in real time. The devices will retain their
control settings if power is lost, and come back in the same state when power is restored.

You will have to go offline to save any changes you have made to the design file. To go offline and return to design
mode, click the “Stop Button* in the tool bar at the top of the window or the “Online” button at the bottom of the
window. You can go back online by clicking the “Run” or “Online” buttons again.

About HARMAN Professional Solutions
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